Опубликована новая версия Rotor 9.0 - Комментарии

P

Пришелец
I can't install rotor cms I get error

Господин ПЖ
Turn on error output and write the error here
P

Пришелец
COMPOSER DETECTED İSSUES İN YOUR PLATFORM :

YOUR COMPOSER DEPENDENCİES REQUİRE THE FOLLOWİNG PHP EXTENSİONS TO BE İNSTALLED ::GD

I get mistakes like this, I can't figure it out.

Господин ПЖ
Prezident, you need to install the gd library
it is needed to show captcha and other functions

It is not necessary to install the version from the github
can be downloaded from our website, does not require a composer
https://visavi.net/downs/1998

Господин ПЖ
but the GD library needs to be installed anyway
sudo apt install php7.(your version php)-gd or
sudo apt install php8.0-gd
P

Пришелец
I downloaded from your site... However, I encounter the same problem again

Господин ПЖ
then you need to find the hosting on which the gd library is installed
Try to start on your home computer through the open server (LAMP) https://ospanel.io/
Для выполнения действия необходимо авторизоваться!