Повышение версии PHP для RotorCMS

Печать / RSS
0
1. Вантуз-мен 30.08.2016 / 18:54
Господин ПЖ
Предлагаю повысить минимальные требования к движку до версии 5.5.9
И классы подгружать через composer

Кто за и против?
0
2. Олег 30.08.2016 / 18:58
Землянин
За версию +
За Композер против. Он больше подходит для сборки и обновления проекта из исходников (библиотек) чем для установки и обновления cms
проще использовать простой лоадер типа https://github.com/PositiveCode/ClassLoader
0
3. Олег 30.08.2016 / 20:58
Последний из могикан
Можно и до 5.6 поднять
0
4. Дмитрий 30.08.2016 / 21:28
Пацак
Только наверно На многих хостингах нету 5.5.9
0
5. Nervous 30.08.2016 / 21:41
Отрешенный Nervous
Не вижу смысла подымать, у 90% версия меньше.
0
6. Олег 30.08.2016 / 22:23
Последний из могикан
Уже на нормальных хостах 7 версия есть на выбор, а где то 5.6 нету ?
Пусть лажовые хостинги подтягиваются.
0
7. ramzes 30.08.2016 / 22:33
2000 лет д.н.э.
Не вижу смысла подымать, у 90% версия меньше.Отрешенный NERVOUS (Сегодня / 21:41)

я бы добавил:
овчинка выделки не стоит.
серьезное повышение требований, много где 5.4 стоит, а в плюсе всего лишь

И классы подгружать через composerVantuz (Сегодня / 18:54)
0
8. Reflesh 30.08.2016 / 23:00
Пришелец
До 7
+ Композер
0
9. Zдешний 31.08.2016 / 04:36
Веем холодом
Ну так развиваться дальше, всё верно. Требования повышаются. Кого не устраивает, те остаются на старых версиях движка. Как бы в чем дело то?
0
10. Дмитрий 31.08.2016 / 07:37
Оранжевые штаны
Сейчас на каждом хосте есть выбор версии php. Я не думаю что у кого то возникнут проблемы с этим.
Для выполнения действия необходимо авторизоваться!
Стикеры / Теги / Правила / Топ тем / Топ тем / Поиск